Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Now i know that this does not really have anything to do with the actual emulation. And i know that i probably should maybe have posted this on a different site but...can someone please help me!?!?!?!?

Im using fraps to record the video and audacity to record my voice. But there are a few problems with the video....

First off while recording the game plays perfectly. but when i played back the video.... the game was going at 60 fps(which of course made the game go very fast.

Also there was no game sound. now i did look on youtube to see if i could get some help there. i found a video that showed how to change your sound settings on windows xp(which i have). i would have tried this but he went to realtek hd audio control panel. in the control panel. but when i went there all i found was azalia hd control panel....

Can some please just tell me how to get fraps to record the in-game audio???
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
First, make sure you're using the latest version of Fraps.

Under the 'Movies' tab, select 'Detect best sound input' and of course, check 'Record Sound'.

If that's already been done, try selecting 'Use windows input'. Make sure sound input displays 'What U Hear' or 'Stereo Mix'. If it doesn't, go into the Windows sound control panel (via the speaker icon on the task bar) and go to recording. Select the default recording device by checking 'What U Hear' or 'Stereo Mix', whatever your soundcard driver calls it.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top