Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Okay so I'm a novice to the emulator scene. I always notice, no matter what emulator I'm using, there is always a major decrease in graphics quality that I can't seem to get adjusted right. The screen always look pixelated.

In this instance, it's ePSXe. I can't get the graphics adjusted right. It all looks pixelated and ugly in full screen mode. Anybody recommend the best settings for me? I prefer to run games in full screen mode.

Specs:
1680x1050 LCD
nVidia Geforce 8800 GTS w 320mb RAM
AMD 64x2 6000+ (3.0ghz)
4 gb ocz ddr2 800 sys ram
ePSXe 1.7.0
Pete's OpenGL Driver 2.8
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what games are you trying to play and can you post a shot of your current OGL2 settings?
 

·
ライチュウ|タオ
Joined
·
4,016 Posts
Are you trying to play them in 1680x1050? If so, that's why. LCDs blow for scaling stuff[I should know, I also have an 1680x1050 monitor]. Your best bet would be to try either fullscreen filters like HQX[not in ePSXe] or sit further away from the screen so you don't need them. For ePSXe though, you may want to experiment with the fullscreen options in the OGL plugin, as well as trying the pixel shaders perhaps.
 

·
Banned
Joined
·
23,263 Posts
*kicks Daxtu in the teeth.*

my lcd displays games perfectly fine with no pixallation at its native res of 1680x1050.
bad settings are more likely.
 

·
Banned
Joined
·
23,263 Posts
What do you think the internal resolution is for in the OGL2 plugin?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
messed it up

Ha ha boy I've really messed it up now. I've been playing with the settings and now I've got an error when I try to run a game (in this case, Tomba)

"Shader effects: Missing Custom File"

lol

Anyway, Here are my settings now:
Plugin: Pete's OpenGL2 Driver 2.8
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 8800 GTS/PCI/SSE2

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 2
- Internal Y resolution: 3
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 320 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 3/4
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

When I click on the default settings button for "Nice", it still looks pixelated. (unless i use the original window size, but I want to fullscreen it. that original size is just too small)

I know there will probably be some loss in the original graphics no matter what I do, but I just want to set it up as good as I can.
 

·
Banned
Joined
·
23,263 Posts
Disable the fullscreen smoothing.
set no render to texture to 2
Compatibility to 1-2-2
Texwin pixel shader to on
Use filters of 4 if desired
 

·
Registered
Joined
·
3 Posts
Discussion Starter #10 (Edited)
ooooooh. hmmmm. Well then lemme try that

Uhh..... how about this?

Plugin: Pete's OpenGL2 Driver 2.8
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 8800 GTS/PCI/SSE2

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 2
- Internal Y resolution: 3
- Keep psx aspect ratio: off
- No render-to-texture: ±


- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 320 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 
1 - 11 of 11 Posts
Top