Next Generation Emulation banner

1 - 20 of 21 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Whenever I try to load a save state, the file loads up fine, but when I go to do something like, open a door, or interact with the game environment in anyway the DOS console spams 'Read Without Driver' and the game freezes? Does anyone know what might be causing this? I'm running this particular game directly from the original disc, unfortunately. I've tried making an image but it always fails. I was playing fine this morning, the game was loading fine, then I shut down PSX, came back to it this evening and none of my load states are working. Can anyone help please?

I messed with all the config settings for CDROM, but none of it helped.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I am running as admin, also I did finally get a .mdf image made, but pSX won't even run it; it just crashes and gives me the option to create a crash dump.

ePSXe will run the image file, but the voice acting for the game isn't there. I tried using the core epsxe sound plugin and also a few others I got off of the plugins page, but none work. I don't mind playing without the voice acting I guess.. but it makes the game a lot better if it works :/

Nevermind, I fixed it, just had to check a few boxes in the sound config:thumb:
 

·
pSX Troubleshooter/Fanboy
Joined
·
318 Posts
So... you fixed the problem you were having with ePSXe regarding the sound? How about the problems in pSX?

As a note (whether you want/need any further help or not), make sure that whether you use savestates or not, that you make actual memory card saves whenever possible, and load from those when you can. Running on savestates usually leads to gamedata corruption after enough game time passes.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
I haven't fixed the pSX yet since everything seems okay in epsxe now, but since you brought up the thing about memcard saves, I do have one question: Is it still better to use memcard saves even if running the game off of an image? If so I guess I need to go read up on how to do memory card saves.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
its always better to use memory card saves, playing off an image opposed to the disc doesnt make a difference with that.
 

·
Registered
Joined
·
2 Posts
I'm still having the same problem in PSX. I'm trying to play final fantasy IX.

I get a "read without driver" error in the dos window, and then the game freezes. This happens whenever try to go through a door, or anything similar to that.

It was working fine last night, and all of a sudden, it's not working.

I tried restarting my computer, and nothing seems to work.

Please help, thank you in advance.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
do other games work?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
so you are using save states? thats probably why then, they can become corrupted sometimes and end up producing problems similar to what you have here.
 

·
Registered
Joined
·
1 Posts
Solution

I had the exact same problem playing final fantasy vii on PSX. Everything went fine, but about 9 hours in I tried to load from a save state and got a "read without driver" error. Still, everything appeared to load correctly, but when I tried to leave the room I got a blank screen with the soundscape continuing in the background. Without closing the game, I went to File and attempted to load the original disc image, hoping once the game was initially loaded it would work better and...
Voila! I didn't even have to go through the start screen. As soon as I double clicked the image file, the black screen went away and my game continued where I had left off. I think this bug tends to happen more often when leaving the room results in a cut scene of some kind.
Hope this helps!
 

·
Registered
Joined
·
2 Posts
Solution

I had the exact same problem playing final fantasy vii on PSX. Everything went fine, but about 9 hours in I tried to load from a save state and got a "read without driver" error. Still, everything appeared to load correctly, but when I tried to leave the room I got a blank screen with the soundscape continuing in the background. Without closing the game, I went to File and attempted to load the original disc image, hoping once the game was initially loaded it would work better and...
Voila! I didn't even have to go through the start screen. As soon as I double clicked the image file, the black screen went away and my game continued where I had left off. I think this bug tends to happen more often when leaving the room results in a cut scene of some kind.
Hope this helps!
 

·
Registered
Joined
·
2 Posts
Solution

I had the exact same problem playing final fantasy vii on PSX. Everything went fine, but about 9 hours in I tried to load from a save state and got a "read without driver" error. Still, everything appeared to load correctly, but when I tried to leave the room I got a blank screen with the soundscape continuing in the background. Without closing the game, I went to File and attempted to load the original disc image, hoping once the game was initially loaded it would work better and...
Voila! I didn't even have to go through the start screen. As soon as I double clicked the image file, the black screen went away and my game continued where I had left off. I think this bug tends to happen more often when leaving the room results in a cut scene of some kind.
Hope this helps!
 
1 - 20 of 21 Posts
Top