Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Greetings!

For some strange reason whenever I try to load or save a game in RE2 I get the following message with selecting either memory card slot: ACCESS ERROR
(note: That's an in-game message, in place of where the different saves would be.)

I wouldn't mind depending on save states, I just simply can't play any of the secondary scenarios without at least a "Clear Data" save.

I'm using ePSXe 2.0.2. on Win 10

I'll list a number of things I have tried and troubleshot.
  • Ensured proper pathing and even tried different locations/drives.
  • Tried other people's memory cards.
  • Formatted and used several memtools to create new cards.
  • Bios reads the cards properly and even transferred around someone's RE2 saves just fine.
  • Tried every imaginable combination of MEMCARD settings.
  • Tried ePSXeCutor's memory manager.
  • Ensured the files aren't read-only or unaccessible.
  • Tried several compatibility settings for ePSXe.exe.
Nothing has changed the outcome of "ACCESS ERROR". And I haven't actually found another case like this on any forum with a resolution.

Now the only thing I haven't done is see whether or not I can save in any other game, as this is the only one I've attempted to.

Any information specific to this issue would be a great help, I really appreciate you taking a look!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3 (Edited)
Oh man, thought I was using the latest build. Thanks!

I will give it a shot and report back.

**EDIT*

Tried using that setting both selected on/off (also making sure to reset the application before attempting to ensure that option saved properly)

Same deal using 2.0.5, Memory cards can be selected from the Typewriter's Load/Save screen. Once either is selected, "access error".

RIP Claire B playthrough lol.

Any tips are welcome to try to resolve this.
 

·
Registered
Joined
·
1 Posts
Solution: Hi Bro. I have same Problem in RE 3 you should just go to Options->Cpu Mode and select interpere mode ......it also solves my problem for harvest moon : back to nature black screen
my version is expse 2.0.5
I don't know why but it works in some strang problem
 

·
Registered
Joined
·
5 Posts
I have this problem also and try the changes above but, still have the issue when going to the typewriter and opening the memory card getting the access error message.
 

·
Not a Registered User
Joined
·
1,381 Posts
I have this problem also and try the changes above but, still have the issue when going to the typewriter and opening the memory card getting the access error message.
This is a 2+ year old thread, so you were better of making your own thread.
As for the issue, make sure CPU overclocking is set to 1x in Options, make sure that HLE emulation is disabled and you have a proper BOIS file selected in BIOS settings.
Lastly make sure that the memory card files/folder isn't read only.
 

·
Registered
Joined
·
5 Posts
I will make a new one, i have tried the options you mentioned but, the weird part is I see the memory card folder states read only in properties.
I change it but, it still states read only. confusing because i am using in admin account and have all the permissions set to full read/write.
 

·
Not a Registered User
Joined
·
1,381 Posts
I will make a new one, i have tried the options you mentioned but, the weird part is I see the memory card folder states read only in properties.
I change it but, it still states read only. confusing because i am using in admin account and have all the permissions set to full read/write.
Then there maybe problem with your PC, try moving the ePSXe folder with everything to another location, another drive, or even a pendrive just to test.
 

·
Registered
Joined
·
5 Posts
I moved it and reinstalled it from different drives.
My PSX2 RE games work fine its only with the PSX1 RE games.
It seems like its permissions but, all the other games shouldn't be able to save and work.
I'll see is i get a USB drive and move it to over to see if it works, it just every other game works but RE games.
 

·
Not a Registered User
Joined
·
1,381 Posts
I moved it and reinstalled it from different drives.
My PSX2 RE games work fine its only with the PSX1 RE games.
It seems like its permissions but, all the other games shouldn't be able to save and work.
I'll see is i get a USB drive and move it to over to see if it works, it just every other game works but RE games.
If that's the case than either the game be broke, get a new copy, or if you're using individual memory cards the file for the card itself got corrupted, try temporarily removing all the memory card files from the memory card folder to test this.
 

·
Registered
Joined
·
1 Posts
Deleting Settings
  • To delete ePSXe's settings go to Start -> Run -> Type: "regedit", find and delete this key:
    • "HKEY_CURRENT_USER\Software\epsxe".
  • To delete the settings for plugins go to Start -> Run -> Type: "regedit", find and delete this key:
    • "HKEY_CURRENT_USER\Software\Vision Thing\PSEmu Pro
 
1 - 13 of 13 Posts
Top