Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter #1
I've had to do this when ePSXe 1.4 first came out, because I used to have 1.12 (or whatever was before 1.4) and I had MDECs skipped. When I installed epsxe 1.4, there was no more MDEC option at all, so MDECs were skipped no matter what. I really didnt care then, because I turned them off for a reason (seen them 1000 times). But now that I'm borrowing games from friends that I havent played before, I'm missing out on some sweet MDEC action. I checked the readme and alls I could find is the -nomdec opton.. no option to enable MDECs though. Anyway to enable MDECs using 1.4, or will I have to re-download 1.12 and then re-install 1.4 over it again?
 

·
Whats Up Doc!
Joined
·
1,232 Posts
Try editing registry manually using regedit.exe under HKEY_CURRENT_USER\Software\epsxe\config and modify the MdecEnable string value to 0 and Mdectiming string value to 1 :confused: ......alternatively you can use epsxecutor to re-enable the mdec :D
 
1 - 5 of 5 Posts
Top