Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey everyone.

First of all, I would like to dedicate a big THANKYOU to all of those who helped me solve my Silent Hill problems. I never responded in the thread itself since I only just read the replies and I thought it'd be better to thankyou here. ;-) I did what you told me and it solved all my problems.

Now for the next problem... lol. :)
I've been trying to play my NTSC copy of Resident Evil 3 (which I payed $56,99 for just to get it before everyone else in Europe :guitar: ) but it doesn't work. I can't even boot it up. I have tried with both the PAL and the NTSC BIOS but it still doesn't work. :cry:

What happens is that... I boot up the CD and the screen just goes blank. I have also tried making the game into an ISO and putting it on my HDD but that didn't make any difference whatsoever. To explain it better...
1.) I boot up the game from ePSXe
2.) Screen shrinks to 800x600 res. which is my standard res. for playing PSX games with ePSXe (I have also tried different res.)
3.) Screen stays black
4.) Nothing loads. Nothing at all. Screen stays black until I hit ESC and close ePSXe.

I have also tried different GPU's, CDR's and SPU's but that doesn't seem to solve anything either. I have also tried them in different combinations... :emb:

And I have also tried a "friend's copy" of RE:3. Still didn't make a difference. :innocent: ;) ;)

Anyway, I don't know if any of this is considered to be "illegal" but since I've payed a LOT of money for original copies of the game (both PAL and NTSC(NTSC had to be IMPORTED from the US)), an original NTSC and PAL edt. of the PSX I just want to tell any potential whiners to go and "fry" themselves. :innocent:

I would really appreciate any help I could get.

Thankyou all in advance.

Andreas.
 

·
Registered
Joined
·
858 Posts
let me find my re3 disk and ill get it werking and tell ya the config

give me 5-10 min

Edit*Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: RADEON 9600 Pro

Resolution/Color:
- 800x600 Window mode

Textures:
- R8G8A8A8
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limit: on
- Frame skipping: on
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

AUDIO: Eternal spu 1.41 spuplugin

And allways make iso's of your games, tey run alot faster from ur hd than ur diskdrive:)

Game boots right up perfectly for me :)
 
1 - 2 of 2 Posts
Top