Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
Hi NGFreaks, it's been a while i have'nt posted here :guitar:

I have tested Rage Racer NTSC U/C with ePSXe 1.6.0, and it seems that when i'm driving with the internal view (the default one), it's really SLOOOOOOOW. The plugin in-game menu shows a constant 60 FPS, but i'm sure it's slow. If i switch to the external view, the game runs at normal speed.

I noticed that the slowdowns are due to the driving mirror (sorry if my english is bad, it's the mirror which shows what happenning behind you). If i'm playing Time Attack, the game runs at normal speed, even in the internal view because the driving mirror is not present in Time Attack.

I have tried different plugins (OpenGL, Peops Soft) and settings, but this annoying problem is still here, and I play really bad with the external view.
I usually play with:
ePSXe 1.6.0
bios: scph1001.bin
GPU plugin: Pete's OpenGL2, X1, Y2, OD2, FE2, FU2
SPU plugin: Eternal SPU Async, Smooth
CDR plugin: Mooby

My specs:
Asus A7N8X-E Deluxe
AthlonXP 1800+
Radeon 8500 64Mb DDR
2x256 Mb DDR PC3200 Infineon

Do you think that my computer is too weak for displaying correctly the driving mirror (i don't have any problem with Ridge Racer Type 4) ? Do you have a solution to these slowdowns?

Thanks a lot :thumb:
 

·
Premium Member
Joined
·
3,093 Posts
have you tried opengl 1.75? Your 8500 is barely powerful enough to use ogl2, it's no surprise it has slwodowns in some places. If you really need to use it, you could try od 1, fe 2 and fu 1, should be enough to display it correctly, and it's gonna be faster. BTW, Y2 requires lots of video memory. Yours should sufice, but you could always try setting it to 1, to see if it helps.

Also, try with other emus, to see if the same behaviour is present. PSXeven is one of the bests, apart from the own epsxe. PCSX is a little behind, but a great choice either.
 
G

·
use Pete's OpenGL1, not 2, go the the special fixes and enable 'PC FPS calculation'. This should fix the problem.
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #6 ·
thanks everyone for your help.
I have tried the PC FPS calculation game fix with the OGL1 plugin, but this time it's too fast :p.

with the OGL1 plugin and the settings to the minimum (640x480, textures R4G4B4, OD0 etc...) it's still slow with the driving mirror.

I think i will test with PSXeven and PCSX. btw i found a cheat to disable the driving mirror for the PAL version (by pressing triangle and R1 during the game) but it didn't work for my US version.
 

·
Registered
Joined
·
85 Posts
Are you even getting any music with your RR in ePSX 1.60?

I get fine gameplay, the problem is I don't get any of the music from the CD, just the sound effects and the announcer.

Any fix for this I missed?
 
G

·
yeah, there's a fix... I think you have to try a different cdr plugin.... not sure on that one though, but I fixed it once.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
dj4monie: i have no idea, i turned off all the music before i started to race :p

but, if it has CDDA audio (which i believe at least one RR game has) then you cant load the ISO with ePSXe's internal loader and still get cd audio (doesnt support it)
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #12 ·
hushypushy said:
make sure to also enable frame limiting if it's going too fast/
don't worry, i have ticked the FPS limit box of course :D

dj4monie, if you want to play music with RR (i think you're talking about Ridge Racer 1), i suggest you to use the CDR Mooby plugin with an image file of your CD and to increase CDDA volume in the plugin config box because it's mute by default.

Or you can plug a cable from your CD/DVD drive to your sound card, and play with your CD and any CDR plugin, because ePSXe don't handle music in numeric mode.

I have the 4 RR and they don't have any music pb with Mooby's plugin.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
hmm, i decided to pull Rage Racer out of my collection and try this. with OGL2 and 1.5.2 and 1.6.0, i got the slowdown in first person view. using 1.6.0 and PC Fps special fix in OGL1.75....the speed was perfect. just to let you know.
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #14 ·
thanks hushypushy! the last time i have used the PC fps game fix and i have set the FPS limit manually to 60. just after reading your post, i tested the PC fps game fix with "autodetect FPS option" and now the speed is normal (the FPS meter shows 30 i don't know why but now the game is fully enjoyable) thanks.

PS: just an off topic question, sorry if it bother you. how do you use a 100x100 avatar? i can't upload or link any avatar bigger than 85x85. thanks.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
see those grey/black/silver/wahtever color they are stars? that gives me Moderator status...and a little while back it was agreed that moderators got 100x100 avatars as a "special" little treat :)

and admins, of course, can have as big as they want (check out Flare85), but of course they all use restraint ;)
 
1 - 15 of 15 Posts
Top