Next Generation Emulation banner
1 - 11 of 11 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Yesterday I had a problem with R-Type Delta where the 'text' went missing - by 'text' I mean that which is displayed when a life is lost, level completed and that on the title screen.

I fixed this by setting the Off-screen Drawing to '4 - Extended' when using Pete's OpenGL Driver 1.76

I still though find that SOMETIMES the text still won't appear (ie you get a black screen) when a level has been completed. This is intermittent though and not consistent as it used to be.

Any thoughts please on a way to eliminate this last intermittent fault?


Thanks
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Yes, Mask Bit is on.

As for OpenGL2 - it causes ePSXe to crash with a runtime error. Is that likely to be because I'm using an NVidia Geforce3 Ti200 video card?

BTW, my PC is a 1.8MHz (Athlon) with 1GByte RAM
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
I'll try maxing out all the settings, thanks.

Also tried Pete's Software Plugin but I found that all the pixels looked slightly 'smudged'/rounded (presumably due to smoothing or stretching?). Is there a way to get the graphics nice and sharp as they are, for example, with Pete's OpenGL (1.76) Plugin? I've experimented with various settings but can't get it to look right with the Soft plugin.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
thats because it's doing software rendering as opposed to hardware. Peops soft plugin is gonna look pretty mushy, sorry. but at least it shows all the graphics.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top