Next Generation Emulation banner
1 - 5 of 5 Posts

· Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
This looks to be a slowdown when loading data - playing R-Type Delta (from CD or an ISO or BIN file) there is a very noticeable slowdown AFTER you lose a life (ie at the point where it then shows your craft reappearing - the graphics are drawn in a very jerky fashion until you start playing the level again). Speed is then back to normal.

I have the frame rate throttled at 60fps (it's an NTSC version of R-Type Delta) as it's way too fast otherwise.

This problem also causes severe stuttering of the music at the same point, ie when the craft is reappearing after losing a life and starting on the next one. When the level starts playing then all is well, until losing the next life.

My PC has an Athlon CPU running at 1.8GHz, Geforce3 Ti200 video card, built-in sound circuitry on my ASUS A7N8X-E Deluxe motherboard. I don't think the sound is at fault though, the slowdown is either in the processing of the CPU data or when reading the data from the ISO/BIN file or CD. I think.

Any ideas please?
 

· Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
Thanks for the replies. I did just try PSXEven which fixed the fault but introduced others (graphics didn't have 'clean' edges (due to stretching?) and sound was poor). This was using the default P.E.Op.S plugins.

So I went back to ePSXe and switched to Pete's OpenGL video plugin and that fixed the slowdown problem I mentioned. I then remembered about another fault, ie no 'R-Type Delta' text on the title screen (on the 'press start' was visible), no 'Continue' text when all lives lost and similar. Managed to fix this by setting the 'Off-screen drawing' to Extended, so am now happy. :)

Cheers!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top