Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
Man do i know how to pick a problem, lol
ok here's my problem:
i have a FireWire HD of 60 GB's and its formated to NTFS. When i turn on the FIreWire HD Fedora core 3 auto mounts it right on my desktop, So far so good. But when i try Access it i get this:
You do not have the permission necessary to view the contents of "ieee1394disk". i even installed the the regular rpm from "linux-ntfs.sourceforge.net"
where it mounts "/dev/sda1 /media/ieee1394disk"

this is the line it adds to "fstab" file
/dev/sda1 /media/ieee1394disk ntfs pamconsole,fscontext=system_u: object_r: removable_t, exec, noauto, managed 0 0

So how do i change the permission to access the my ieee1394disk when ever i connect it as a regular user ?
 

·
/dev/user
Joined
·
407 Posts
You need to set umask=0222 in that comma-separated list of options. I don't know how to change the options of the automounter though.
 

·
Registered
Joined
·
181 Posts
Discussion Starter #3
problem solve, i should have thought of this before. i copy'd my FIreWire file over to my regual HD and formated the Firewire HD to Fat32. And now it works like a charm.
 
1 - 4 of 4 Posts
Top