Next Generation Emulation banner
1 - 12 of 12 Posts

·
The one and only
Joined
·
3,660 Posts
Discussion Starter · #1 ·
Im using IE and everytime i want to download a movie or clip of something, it just automatically opens it in Windows Media. I was wondering if there was a way to disable that and allow me to store the file on my computer. Thanks
 

·
Familiar Face
Joined
·
4,971 Posts
If it's streamed, no, if it's downloaded then played, then yes. Just right click the link that has the file and choose "Save Target As" and browse to where you want it to go.;)
 

·
The one and only
Joined
·
3,660 Posts
Discussion Starter · #3 ·
it wont let me do that. I found a movie on myspace i want to download. I click properties and copy the link from there into the address bar, then it just automatically opens WMP which is what i dont want it to do.
 

·
AKA snkmad
Joined
·
4,030 Posts
Try to paste that link on dl manager programs, like flashget or getright, always work here.
 

·
Heretic
Joined
·
2,766 Posts
When you first open a mpeg in Internet Explorer it asks you how you want to download it; giving you the option of opening it in WMP or downloading it. If you selected it the first time it will automatically do it everytime. However, I don't remember how to reset the configuration.
 

·
The one and only
Joined
·
3,660 Posts
Discussion Starter · #6 ·
hmm well tell if you remeber :) and thanks for helping to guys!
 

·
The one and only
Joined
·
3,660 Posts
Discussion Starter · #8 ·
then do what? its mentions nothing about download or windows media
 

·
The one and only
Joined
·
3,660 Posts
Discussion Starter · #10 ·
nope didnt work, still opens wmp :p
 

·
Miserable Bugger
Joined
·
1,090 Posts
Well that's weird, that's what I did when i was having your trouble and it worked for me.

If you haven't rebooted after changing the option, 'd do so and see if that makes it happen.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top