Next Generation Emulation banner
1 - 2 of 2 Posts

· ಠ_ಠ
Joined
·
2,598 Posts
Delete no$gba.ini file in your no$gba folder and try again. If that doesn't work, then look at the sticky FAQ thread on how to set the correct save type. After you set the correct save type, save the settings and reload the game.
 

· ಠ_ಠ
Joined
·
2,598 Posts
no$gba.inp =/= no$gba.ini

You will get no$gba.ini file if you save the settings. Since you don't have that file, you don't need to worry about it. This just means that you are using the emu's default setting.

Anyways, try using No$Zoomer or NGZoom. If you still don't see the save file, then try forcing the emu to dump a save file using the function provided in No$Zoomer or NGZoom.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top