Next Generation Emulation banner

1 - 15 of 15 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I have seen you guy talking about pixel shader 1.4, 2.0 and 3.0 in gsdx9 0.7
but I only fixed pipelined in shader option.
i want to know why? can anyone tell me.
thanks
 

·
Pilgrim
Joined
·
9,687 Posts
i have that same card and all options appear in gsdx9 0.7
but you can use pixel shader 1.4
or if it doesnt works try with gsdx9 0.6
it is more stable right now
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #5 ·
i have already used gsdx9 0.6 but it abit slower than gsdx9 0.7 and it can't play the video.do you have any ideas to solve this problem or is it a bug.
 

·
Registered
Joined
·
6 Posts
I have a Geforce 4000 and the better configuration was pixel shader 2.0

Athlon XP 2.400+
Ram 512
Geforce 4000 64MB

gsdx9 0.7
Direct X 9.0c
 

·
Registered
Joined
·
14 Posts
Cloud Strife 7 said:
Probably of the video card you`re using. What card do you have (if you have below GF4 Titanium then pixel shaders won`t work so don`t bother).
Ok, um, I have a GF 4 Titanium and I don't even get any pixel shader options in the new 0.8 of gsdx9.... tell me that one :p lol yes, I know it only supports ps1.3 but still, I got 1.4 listed in gsdx9 0.7 and now in 0.8 it's gone completely... oh well... not like I can go out and buy a better card or computer...
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #9 ·
now i found the problem because i am not using directx 9.0c that why the pixel shader is not appearing in the shader option.
 

·
Pilgrim
Joined
·
9,687 Posts
well if anybody want to know about what support has their card
you can check this page that i got from clements in emutalk
http://users.erols.com/chare/video.htm
i don't know if its really accurate but i hope it helps solve the doubts of
people asking if their card support pixel shaders
 

·
Registered
Joined
·
3,630 Posts
Something must be wrong with the plugin's pixel shader availability detection..only thing you can do is wait and hope Gabest fixes it
 

·
Registered
Joined
·
44 Posts
I as well dont see any options, everything above 1.1(bogus) is gone now.
Before i was able to select ps 1.4 at least but i supose that is what messed up my colors to a degree due to the fact that my card is ps 1.3 (geforce 4 Ti4200 )
 
1 - 15 of 15 Posts
Top