Next Generation Emulation banner

1 - 20 of 33 Posts

·
just a regular emufan
Joined
·
136 Posts
Discussion Starter #1
Sorry. This must have been asked a few times, but using the seach I couldn't find the proper answer. I know AA (anti-aliasing) is not implemented in the plugin yet.

Question is: for the Nvidia users, is there a way to force the use of AA with the openGL plugin?

I heard that someone has found a way using nhancer, but I couldn't figure it out how to. And forcing it by the nvidia control panel does not work. If someone knows how, it will be very apreciated.

Thanks very much in advance:thumb:
 

·
just a regular emufan
Joined
·
136 Posts
Discussion Starter #3
Wow. Ector himself replied:). Well, if you say is coming soon, I can wait patiently for that. Thanks for the info, ector. And keep up the great work:thumb:
 

·
Registered
Joined
·
815 Posts
BTW I figured out how to use the Nvidia tools to force AA and anistropic filtering. You need to download Nvidia system tools, then it's in the control panel. Just add Dolphin as an app and customise the settings. I found it makes a bit difference with the graphics.
 

·
Registered
Joined
·
379 Posts
post some screens :p
 

·
Registered
Joined
·
424 Posts
I've submitted my first attempt at MSAA/CSAA support to SVN. It works in some games, but others result in black screen, like Metroid 2 and Zelda. Not sure why yet.
 

·
just a regular emufan
Joined
·
136 Posts
Discussion Starter #14 (Edited)
Thanks very much, ector:thumb:

EDIT: 16xQ CSAA worked like a charm in Resident Evil Remake. Again, thanks very much:thumb:
 

·
Registered
Joined
·
40 Posts
For I no longer play that works since the AA was enabled, I tested MarioKart Wii, luigi's.

I will do more testing and also the plug-in DX9 does not work for some time now.
 

·
Registered
Joined
·
379 Posts
Nice :thumb:
That's a good progress, MSAA worked well in Mario Sunshine, there's some other games that behave strangely though :???:
 

·
just a regular emufan
Joined
·
136 Posts
Discussion Starter #18
Oh, I didn't even notice that bug. Turn off AA? No way! [just kidding^^] Thanks for the fix:thumb:
 

·
Registered
Joined
·
40 Posts
Dolphin x32 R2624

Mario Kart Double Dash works just in the menu but black screen when starting a race (Dolphin not crash).

Luigi's mansion and has the same problem in launching, black screen.

But when the AA is off its working well.

Ps: I have not tested other games.
 

·
Registered
Joined
·
33 Posts
Cool stuff, thanks. But why no Force bi\trilinear filtering option any more in the latest revisions? Is it somehow connected? I guess it is...
 
1 - 20 of 33 Posts
Top