Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi Y'all and Mods if I am in the total wrong area please move me so I do not appear to be an outright Tard :)

Ok I have a Gravis Game Pad Pro (Gameport), and Logitech Wingman Rumblepad ( USB ).

I am having isseus with the Wingman where in all Emu's there seems a delay in pushing buttons to the message getting to the emu.

The Wingman is connected to a 4 port hub I have had for 2 years, I bought it when I had my Dell P3 1 Ghz.

My new system has USB 2.0, so could there be a slow down from the hub to my USB port?

I guess what I am asking is..... how would you go about figuring out the Wingman issue?

My system P4 HT 3 Ghz on ASRock Motherboard with 512 MB DDR Ram.

Is there newer USB Hubs faster then the one I have? Does a Hub made for USB1.0 still work on a USB 2.0 ???
 

·
Premium Member
Joined
·
6,341 Posts
I used a 4-port USB 1.1 hub on my K6-2 and when I had my cable modem hooked up to the hub my Wingman Rumblepad acted really weird (I believe it was lag as well). Once I switched the cable modem over to a network card the problem went away. Try plugging the gamepad directly into a port on your computer and see if the problem goes away. As for backwards compatibility, USB 2.0 is compatible with both 1.1 and 1.0 devices.
 

·
Experenced But New User
Joined
·
866 Posts
using hubs can and will slow down USB devices, so it would be better to dirrectly connect them to your computer. Also, there are USB2.0 hubs for your 2.0 needs :p
 
1 - 5 of 5 Posts
Top