Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,369 Posts
Discussion Starter · #1 · (Edited)
Well, Quake 4 and other games run absolutely fine with no problems, except for this one little graphics artifact I'm getting.

I know it uses a DOOM3 engine and I don't recall such artifacts in that game, so I'm wondering if it's a problem with Omega Drivers (to which I recently switched to repair a hanging problem I would get in games that ran on Source).

I get strange little "specks" around the edges of some objects, usually textures that aren't applied to a polygon model (like hanging flags, the scum seen below, etc). Looks like a problem with the transparency to me, and it seems to be an effect caused by anti-aliasing as the size of these "specks" does not change, no matter how close I am to them. But I could be (and probably am) wrong.

These "specks" can be seen on the hanging material around the crosshair in the screenshot below.

I was wondering what these things are and if theyr'e normal, maybe what causes them, and how (if possible) I can remove them.

EDIT: Right, I forgot to mention that I'm using Omega v2.6.87 on a Radeon X800 . . . and they just released a new version, whoopie.
EDIT2: I've upgraded to the new Omega drivers based on Cat 6.1. These specs are still there (though now I think they're a tad less-noticable), but upon closer inspection they appear to be normal anyway. Ah well.

-Thanks.

 

·
Registered
Joined
·
1,369 Posts
Discussion Starter · #4 ·
Those "specks" are a pixel in size, so I wouldn't imagine they'll be easy to notice on 800x600 resolution. But they're there alright.

They give that hanging material a sort of "cheese grater" appearance. Anyway, I don't really care for it that much, it just sorta annoyed me.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top