Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Ive followed many guides and many youtube vids on how to config ive almost memorized how to config it everytime BUT the settings RESET to defualt >_>! No matter how many times i change it and say ok its not the setting I had choosed. Is there anything i need in bios or plugins in order to make this stop? Help is much appreciate XD!
 

·
MUAHAHA
Joined
·
42 Posts
easy fix

make sure that your running it as an administrator. Every time you play it. Right click the icon and select run as administrator, or right click and under properties~compatability select always run as administrator.

Problem solved
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
^.^ Yup that works!! TYVM but now a new problem >_> the graphic plugin I use - GSdx 890 (MSVC 15.00, SSE41) 0.1.14 - I have the config on it as other ppl show in youtube vids but when i run disc it says: " This CPU does not support SSE 4.01" - " Error Opening GS plugin"

I can however run the other graphic plug ins i have but the sound and graphics get SUPER choppy and its slow animation and i really dont kno how to fix that lol

Any help is much appreciated cause i rly rly wanna play FF12 with my bf lol
 

·
MUAHAHA
Joined
·
42 Posts
your using the wrong gsdx. only certain ones work with certain cpus. there should be three to choose from. sse2 ssse3 and sse41. if you have an intel core i7 cpu like i do, then use sse41. try them all until u pick the right one. good luck.

ps. if you have a fast cpu, under the configure~cpu limit the frames to 60fps, that is the best fps for most games in my opinion. if you dont limit and have a fast card, everyone will sound like mice.:thumb:
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top