Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am kinda new to the forum, but so far it has helped me alot with most of all of my games.

I have one problem however. I use alot of different iso creating programs, ie: blindread, isobuster, cdrwin, nero burning rom, and clone cd. I can use them all, and for the most part with great success..

However something troubles me.
It first started with FF9. I created iso's for each cd, and of course after each one, tested each. However the 1st one was different from the others. It displays the normal load up that every other general playstation does, white screen then the black with the playstation logo. Then it would lock up. The others however did not do this and worked fine.

Ok, but thats really just the basis of the problem.
I later went on to re-create the iso from the cd. This time a success, only i used the exact same settings as before, and allowed my computer to be free of other activities, just as before. Only this time it worked.

This is something i have also experienced when creating other iso files, only i am not always so lucky the second time around as i was this time.

So if anyone has any ideas as to why this is happening, or if this question has already been answered, could you please tell me or redirect me?

Thanx
 
1 - 1 of 1 Posts
Top