Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
OK...i have recently "ripped" a few iso's to play on my hacked PSP - 1003... i have custom firmware 5.00 M33-6...i have compressed the .iso's into .cso's an i put them in the ISO folder at the root of my memory stick...i ripped...

Final Fantasy VII -Crisis Core (worked perfectly)

Tomb Raider Legend (error 80020148)

Test Drive Unlimited (error 80020148)

GTA Vice City Stories (error 80020148)

I have tried lots an lots of things to get these to work...i have tried different versions and had no luck...im not sure if its my custom firmware (5.00 M33-6) or if its my settings...if i need to enter a UMD i have one...so im going to show you my recovery settings so you can see where i have gone wrong...:(

Plugins----> all Disabled

Configuration---->

-Skip Sony logo (disabled)
-Hide corrupt icons (enabled)
-Game Folder Homebrew (1.50 kernal) "i do not have a 1.50 kernal though"
-Autorun program at /PSP/GAME/BOOT/EBOOT.PBP (disabled)
-UMD Mode (Sony NP9660 -NO UMD-)
-Fake Region (disabled)
-Use VshMenu (enabled)
-XMB Usb Device (Memory Stick)
-Use M33 network update (enabled)
-Hide PIC0.PNG and PIC1.PNG in game menu (disabled)
-Use version.txt (Enabled)
-Speed up MS access (NEVER)

Advanced----> Advanced configuration---->

-Plain modules in UMD/ISO (disabled)
-Execute BOOT.BIN in UMD/ISO (disabled)


those are all the main settings...i need so much help...if you are happily playing your "backups" on 5.00 M33-6 please tell me your settings...i have trie everything an nothing works...:(
 

·
The Hunter
Joined
·
15,879 Posts
What he said ^

Try using different UMD modes to figure out which one you need. I never had it that an image didn't work for me. You may want to try and see if the uncompressed images work though, just in case something went wrong while dumping.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
Well i have tried every UMD mode...but it could be compression...i didnt compress FF7 crisis core so it could be how i compress it...i dont think it is that though...i will try a normal .iso
 
Joined
·
1,834 Posts
try running them uncompressed... it runs better most of time...
 
Joined
·
1,834 Posts
Code:
80020130 - Executable is 0 length.
80020001 - ?? Executable is invalid,Broken SFO file
80020148 - [UPDATE] Missing PSAR file/PRX type unsupported
800200D9 - Invalid PSP header.
FFFFFFFF - Save Failed/update failed
80010068 - communication with server failed
80431063 - communication with server failed
80431063 - save failed
CA000005 - keys.bin
80220180 - format Failed
80100D00 - the channel could not be added
80410D09 - A connection error has occurred
UKN9000001 - The update cannot be started. The data is corrupted.
80110305 - Load failed.The Memory Stick* could not be accessed.
80010013 - device / media not found
8001B002 - unknown
80020001 or 800244C - kernel errors
800200D9 - failed to load memory block
80020130 - file read error
80110482 - occurs when test of wlan infrastructure connection fails
80410A0B - internal error
80010087 - the game cannot be started
those are the most common errors
 
Joined
·
1,834 Posts
i suggest you formatting your memory stick, if it doesn't work, try reinstall the cfw
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #13 ·
Lol i found the problem...i found out my MS was fake >_> that was the cause of it all along...not many people know that is the main cause...anyway that **** seller is going to get an earfull >=( ..i also had problems updating
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top