Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
When i try to play GTA (Origianal), it loads fine but wen it is finished loading it gives me a "Dont send" error, the file that seems 2 b causing the prob is

"msvcrt.dll"

in the Windows\System32 dir, can some plz tel me wat to do.

I have the patch that came with pcsx2, the graphics is perfect in loading.
Thats the only game i hav at the moment. Dont tel me to read the rules. Other ppls gta runs fine. It doesnt work with pcsx2 v0.8.1 but works with pcsx sse2 v0.8.1. *****Are there any other plugins i can use (can u plz give me a link)*****

My settings:

Graphics= GSdx9 (SSE2) 0.8
1st Controll= PADwinKeyb Driver 0.9
Cdvdrom= P.E.Op.s CDVD Driver 1.2
Usb= Default Usb driver
Sound= SPU2null Driver 0.4
2nd Controll= "Same"
Dev9= Default
FireWire= Default
Bios= USA v01.60(07/02/2002) Console


*****Are there any other plugins i can use (can u plz give me a link)*****
 

·
PCSX2 Coder
Joined
·
10,122 Posts
erm the first one wasnt out on PS2 oO only the PS1, so it wont work!

and yes read the rules it says dont ask game compatability questions.

ive never seen original GTA screenshots on the pcsx2 forums
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
C'mon im not that stupid its GTA III, i forgot 2 add it in.

Still need help

Its not a compatibility Q, it an actual Win XP prob. (im using Win XP SP2), just wanted to no y it give that error an if there a way to fix or bypass it.
 
1 - 4 of 4 Posts
Top