Next Generation Emulation banner
1 - 1 of 1 Posts

·
Premium Member
Joined
·
53 Posts
Unfortunatelly M$ has to sign each xbe file with a key and in this process they test the game to have special requirements met. For example they expect one of the latest 3/4 xdks to be used for that xbe, so we have to support all xdks. No matter what kind of programming EA uses. Only the general 3D stuff is similar in some games. I think they have also different development teams for each game/set of games, so you can't expect all of them to write the same kind of code. As far as I know they have surely a document which tells general stuff only. (e.g. to use C/C++, etc)

So we need support for the xdks.
 
1 - 1 of 1 Posts
Top