Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,208 Posts
Discussion Starter #1
I just found my good old FF7 and tried to play it now.
Just when seeing a Text-Window everything turns black except the Text-Window. That wouldn't be bad but when closing this window everything ist still black except the area where the Window was. I played around a little bit with the Settings but nothing helped.
I'm using Pete's D3D 1.51 and a Rage128.

It looks like that:
 

·
Registered
Joined
·
1,064 Posts
Whats happened now? Did you get an error message, or are the graphics messed up? I noticed in the screenshot of your settings you have special game fixes enabled, did you also enable the special option for FF7 text boxes? Maybe you want to try Pete's OpenGL plugin, mmm... what graphics card are you using?
 

·
Registered
Joined
·
1,208 Posts
Discussion Starter #7
I activated this fix for FF7-Boxes.
I didn't get any error message. It's just the same Prob as before.
I tried the settings of rio and it worked. So I closed ePSXe to tell the world that it's working fine. When entering FF7 next time the problem is there again. I swear I didn't change anything.
 

·
Registered
Joined
·
168 Posts
I had same problem with you too on some games.

try to change offscreen drawing (OD) during the game play.
 

·
Registered
Joined
·
1,830 Posts
I think that the in-game menu description is at the bottom of the readme, but you should read the whole thing. And when you're done read it again. Heheh
Its full of valuable tweaking info.
 

·
Registered
Joined
·
1,208 Posts
Discussion Starter #16
And now I found out how to solve the problem. I just had to use Pete's DX6 D3D-Plugin. I dunno why but it's working without any glitches.
 

·
Registered
Joined
·
1,208 Posts
Discussion Starter #17
And now I found an even better way for that with absolutely no glitches (in DX6-Driver were still problems in battles): The OGL-Driver :D
 
1 - 17 of 17 Posts
Top