Next Generation Emulation banner

Probs. with Fpsecfg.exe

1802 Views 7 Replies 4 Participants Last post by  SaPu

Ok here's the lowdown i can use FPSE fine but whenever i click on configure (to configure a psemu compatable plugin) Fpsecfg.exe crashes, but wait i can still use it and save mu configurations as long as i dont click "Close" on the popup... what is causing it??? Also MDEC's arent playing on FF9 US [NTSC] but sometimes only one inch of the left side of the screen plays... does MDEC's play on FF9? any reply is greatly appreciated...
See less See more
1 - 1 of 8 Posts
he's not the only one out there that ff9 mdecs does not work for. i was surprised and curious and tried starting a game in ff7. the mdecs came out but at 7fps.

care to post some tweaks we can try to get ff9 ntsc us to work? tried the remove plugins and add them one by one thingie but to no avail. am using peteogl, null2mixer and petecdr. that's all i have in my plugin/psemu folder.
1 - 1 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.