Next Generation Emulation banner
1 - 20 of 20 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Every since upgrading my PC, GeForce vid card, P3 cpu, motherboard, ram, hd, etc..VGS (1.4 &1.41) won`t work..

They both turn black at the start screen...what can I do?
 

·
playing FGO
Joined
·
10,134 Posts
1. could be your new drivers/detonators

2. could be your OS.

3. have you tried your original 1.3?

4. could be DirectX
 

·
playing FGO
Joined
·
10,134 Posts
You haven't even mentioned your OS. :) Remember, VGS only works in Win9x.
 

·
King of the Maggots
Joined
·
4,133 Posts
Originally posted by Fiery
I`ve heard that 8 does, hence 8A, I have 7 as well, wonder if I should give it a try..
no way!!!!!

though it really boosts your on-board devices, it gives you a lot of blue screens of death 2 weeks later... that's why I had to format my HD....
 

·
playing FGO
Joined
·
10,134 Posts
:confused:

i've been using DX7 for almost a year now, and I've never had blue screens associated with it.
 

·
Premium Member
Joined
·
6,338 Posts
Try using different video drivers. I had the same problem with my TNT2 card. I tried the detonator drivers and it wouldn't display anything, so I switched back to the manufacturer's drivers and it worked again.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #18 ·
You`re the second to suggest that.....I only picked up my PC 3 days ago after a rebuild, as far as I know, the original drivers are installed....are there any you can suggest?
 

·
Registered
Joined
·
5,442 Posts
Well,Someone said something about directx 8 and two weeks?I think thats the exact time after which my friend started to get blue screens trying to run cvgs on his 810 E so this theory may be right.
I have been using it for say 2-3 months and still intact,lets pray I stay away from blue screens.
 

·
Premium Member
Joined
·
6,338 Posts
Blue screens are different from the black screens he's talking about. Blue screens are fatal exceptions (software crash) which is due to improper software/hardware system configurations. In the black screen scenario the emulator runs properly, it just doesn't display any graphical output, which (I think) is due to improper video driver configurations.

Try the detonator drivers (official or leaked) and see if they work. If not try re-installing the drivers or directx.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top