Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I'm working Epsx for the first time and when I use the config wizard it gives me an error message between each steps,( but it doesn't prevent me from getting to the next step ,the wizard doesn't crashes).

the message is "thunk connecting failed (32>16 )" what does this mean?

Also I tried to play wild arms but , while the opening fmv was played good, I had no sound and my pad was not detected, I couldn't start the game.

When I tried to play ff7 the game stopped at the "Sony computer entertainement presents" screen.

My system is:
PII 350
Intel I 740 graphic card
Thrusmaster dual power pad (force feedback)
I don't know what my sound card is.

I'm using those plugins:
scph 1001 USA bios
pete's dx6 d3d driver 1.52
Epsxe spu core 1.4.0 (sound)
Epsxe cdr aspi core 1.4.0
And the config wizard detects my pad, only it doesn't work when in a game.

Could you tell me how to solve my problem and which plugins I should use?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Thanks man this solved the wizard problem,
but my game still doesn't detect pad when playing (altough it detects it in config menu ) and I don't have sound , and the game stops at the "sony entertainement presents" screen on ff7
(maybe because I can't use press the start button).
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
Oh, and could you explain what were the effects of that problem I solved ?
How did it improve the situation?
 

·
Nintendo Zealot
Joined
·
1,425 Posts
when playing wild arms u must set the pad to digital only not analog/digital.
Or just press f5 in the game to switch between analog and digital.
It will work then ok............
JAZ
 

·
Prepare for Descent...
Joined
·
2,619 Posts
For FF7, I think that the emu is going very very slow and it take a while to get past that screen. On my system (Check my profile for my specs), that screen goes at 16 FPS. I dont know why it goes slow, I think its because it is displayed in a high resolution. But anyways, first play the game using a software renderer to get past it becauase it will go a lot faster (for me 50 FPS). Once you get to the main menu you can save state (F1) and restart epsxe using the plugin you were using before and when the sony screen apears press F3 to load the save state and it should work. You might have to press and hold F3 because while its going slow it might not pick up the keypress. Hope that helps.
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Cesa
Badaro: I don't seem to get that working, I add " -f" in config->bios->select bios file, is that the wrong place?
Yes, you're in the wrong place. When I said command line, I meant you can either:

1) Go to the ePSXe directory with a command prompt and type "ePSXe -f".
2) Make a batch file, or shortcut for the above command.
3) If you're using ePSXeCutor, type "-f" in the "Cmd Line" textbox in the options tab.

[]s Badaro
 
1 - 9 of 9 Posts
Top