Next Generation Emulation banner

Problems with soulreaver!

796 Views 1 Reply 1 Participant Last post by  mrGaidal

I have a major problem with Legacy of Kain: Soulreaver.

I've tried all possible plugins and the closest thing I get to running the game is the company's title. Other than that, I only get a black screen. I tried all plugins, and all those F functions (mainly f4, which has worked for some games before).

Anyone else experienced this problem?

I am running on a 500, GEFORCE X2 (32), have 100-something ram, and all other games have worked perfectly except this one, which ironically is one of my favourites.

Thanks in advance!

(and if anyone was wondering, yes my Chrono Cross problem worked out once I ran the black-sequence with the soft-plugin. Turned out to be a graphical problem that open gl couldn't work with)

1 - 2 of 2 Posts
Noone had this problem before?

No suggestions what to do?
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.