Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi!!!, Im having problems with the game "Parasite Eve II", after the "Published by Square Electronic Arts L.L.C." screen, stops running. I dont know what to do?!?!?!. Can anyone helpme?
 

·
Premium Member
Joined
·
8,586 Posts
PE 2 doesn't work in epsxe.... it does work in fpse though so try that emu for this game... There are some gte bugs in fpse though... Missing knees and shoulders on the characters.... Its the only emu right now with hardware excelleration that runs PE2 at the moment...
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
yup that's right PE2 works with FPSE v0.09 and has some bugs and it's also very slow at my computer
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
HELP!!!

Ok man, I download the FPSE, but I can make it run!!! I configurated it, but when I run the "fpse.exe", it opens a DOS window for like 3 seconds. Can anyone tell me how to make it work?
 

·
Premium Member
Joined
·
8,586 Posts
in fpse configurator:

which cd rom pluggin are you using...... make sure you set up the drive letter..... run it in interpreter mode..... don't run it using emulate bios.....get the real bios and use them.... remember to press config twice.... one for choosing psxempro pluggins, then click configure in that window and choose and configure the pluggins.....
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
IT DOESNT WORK EITHER!!!! Here is my FPSE Configuration, in case it may help...

This are the HW Settings
 
1 - 8 of 8 Posts
Top