Next Generation Emulation banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I feel as though I am kinda out of luck here. I have been a faithful user of bleem ever since it's beta days, but since I discovered ePSXe... man... It's so so so much better. I am using all of pete's plugins.. the open GL for video, direct x for sound, and I have tried different cd-rom plugins, they all seem to work the same.

The problem I am having is with Metal Gear, the movies run Incredibly choppy, and it doesn't matter if I am running the game off a cd-rom, or ISO. It also doens't matter whether or not I change the video settings, (say.. to directx emulation 320x200 resolution 200fps) The problem is not my computer's speed.... I cannot figure it out... any help?? :confused:


----------
AMD Athlon 1.3ghz
GeForce2 MX 256bit 64m vram
512m ram
12x DVD rom/12x HP CD-RW rom
generic motherboard sound chip
----------

I am hoping it's just something that will have to be worked out. I hear all these people ranting and raving about MGS on ePSXe... and they're right... it's amazing.. I just wish the movies would work!

Brian
 

·
Registered
Joined
·
310 Posts
actually you did triple the other post is in the previous directory, make sure you don't do it again coz I see poeple get banned for this stuff(multiple posting not funky browser). btw the answer is on some other post of yours
 

·
Registered
Joined
·
11,307 Posts
Since your problem has already been solved in another thread you posted on the same problem (don't post multiple threads on the same issue), I'll go ahead and lock this one.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top