Next Generation Emulation banner

1 - 20 of 21 Posts

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #1 (Edited)
Okay I just bought this game today.It is running without flaws on Bleem and VGS,but it is not running on epsxe and neither on FPSE.What can be the problem.

The game loads properly,but after the introduction screens when the Mdec is about to begin it hangs all that I get is a black screen.can anyone help me on this problem

Ali
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #2
Hey common guys help me
 

·
&-)---|--<
Joined
·
8,586 Posts
try pressing f4 twice while the game is loading in the beginning... If you are using petes pluggins, make sure you haven't set framebuffer to black.... Enable spu irq and sio irq if you haven't done so... Try different cd rom pluggins to see if that works.. Since you are using Iori's spu make sure that you enable spu irq only in either the pluggin options or only in epsxe sound options...Don't enable it on both options...
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #4
I really appreciate your help
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #5
Man I am in need for deparate help.......why the hell is anyone not responding.
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #6
Man I am gonna die over here,waiting for anyone to help me
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #7
Well it's funny.....it is my thread and there are currently mine posts only.......except one........hmm........
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #9
Well you guys will be thinking what an ASS HOLE I am but to make things more clear I had to post again.Okay

Now I am able to get pass through the introduction mdec of the game,and enter the start menu.In the start menu I select NEW GAME......then comes the level of difficulty.Here I select EASY:D....then there is a black screen.

In VGS at this time the games accesses the memory cards.I think that there is some problem concerned with memcard reading.Well help me plz....now it is more clear that what problem I am having
 

·
Registered
Joined
·
1,830 Posts
Sorry man,
if F4 doesn't help then I'm all out of ideas.
Just play it in ePSXe 1.01 which played it with out freezes(and w/o savestates) or use bleem.

BTW how did you manage to get an avatar thats 36x71?
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #11
Bleem gives too much glitches on sound......
 

·
Registered
Joined
·
3,258 Posts
i had a problem that looked a bit like that, but i solved it as fivefeet said: the framebuffer textures!
The MGS mdces are not movies, like FF or other games, thy are actualy a part of the game.
Try setting it to gfx card buffer...
 

·
&-)---|--<
Joined
·
8,586 Posts
make sure you don't have "accurate cd rom timing" enabled... I have found that this options locks up MGS to a black screen on my comp... One other thing you could do is try to run it from an iso.... YOu can also disable or enable DMA on your cd rom drive and test it with epsxe again...Some cd rom drives can't read psx games or backups with DMA enabled.... My cd rom drive use to do that too...with DMA enabled it wouldn't read the psx cds and leave me at a black screen... Check if your cd rom light is blinking really fast.. IF it is then it could be a scratched cd..If the light is not blinking then its either the cd rom pluggin or DMA... Weird though because you are using petes cd rom pluggin which should work... Most problems I have had with DMA and epsxe not working is with the internal pluggin..
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #14
So two things frame buffer textures and CDrom DMA.....okay thanks for the help guys.If it worked then I will come to you and and both of you Big KISSES.......;).......!
 

·
Super Moderator
Joined
·
6,283 Posts
Anyway,you'll have to use version 1.0.1 to get past some scenes(the first one is the fight against the ninja,it crashes when it has to display a MDEC).
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #16
Okay fivefeet8 I have noticed one thing that U asked.When I select new game from rhe start menu and select the level of difficulty,the screen turns black and it stops reading the CDrom.I guess here is where the problem is
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #17
................?
 

·
CoLD InSiDE
Joined
·
2,615 Posts
Discussion Starter #18
hmmmm......?
 
S

·
Guest
Joined
·
0 Posts
Okay, I think you're not getting to many responses because people are running out of ideas. But you could try loading the game in ePSXe 1.01, get it started, save it to a memcard and then load it in ePSXe 1.04. You can even make a memcard especially for Metal Gear Solid. To do this, goto VGS, start it, once it has loaded the game (any game will do), go to preferences, select create mem card, and then make a blank card w/the name Metal Gear Solid. You can then copy this card to ePSXe and ePSXe will use it. Maybe making a memcard especially for the game will help. It is worth a shot. Best of luck.
sincerely,
sx/amiga
 

·
&-)---|--<
Joined
·
8,586 Posts
One last thing you could try is to update your firmware on your cd rom drives.... Go and check your hardware manufacturer site for some firmware upgrades... I upgraded the firmware for my cd rom drives and they work pretty good now... No more not being able to read psx cds anymore.. Since you did notice the cd rom lights not blinking, meaning the game isn't being loaded, I would suggest you try the Tsg mscdex cd rom pluggin... Just make sure you select the cd rom drive in the pluggin as well as in the cd rom options in epsxe...
 
1 - 20 of 21 Posts
Top