Next Generation Emulation banner
1 - 5 of 5 Posts

1 Posts
Discussion Starter · #1 ·
I'm having trouble when ever i play lunar on Epsxe and try to go to a menu the screen goes black and here are my plugin setting plz help Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: Intel
GFX card: Intel Brookdale-G

- 800x600 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: on

- R4G4B4A4
- Filtering: 2
- Hi-Res textures: 0
- VRam size: 0 MBytes

- FPS limitation: off
- Frame skipping: on
- FPS limit: Auto

- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000000

plz help

Premium Member
3,093 Posts
IIRC Lunar is a 2D game, so considering that and that your GFX card isn't very powerful, you should try using peops gpu plugin.

4 Posts
I noticed you had gamefixes turned on..did you have that Fix black screens for Lunar checkbox checked in them by any chance? If you did..then well..just ignore this but I found out that if you do do that, it tends to fix the problem whenever ya try to access the menu or go someplace else (in the game, I mean.).
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.