Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Hi, i'm a new member in the emuforums. Anyway, I can't seem to get legend of dragoon (Ntsc) to work with the latest version of epsxe. I'm using pete's opengl plugin v.1.51. If anyone could help me get this game running I would greatly appreciate it.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #2
hehe, it seems I forgot to post my system specs. Im using a p3 750, running epsxe 1.40, w\the 1001 BIOS image, using the epsxe spu. I have not enabled any cd-rom options (disable cd-rom status, timing...) and im running it with my intel ca810e graphics controller. Yes, i do get good opengl performance on most games.
 

·
space trader
Joined
·
1,803 Posts
Hi, shadowcaster. A couple of months ago, there was a thread by some other guy who had the same problem. If I'm not mistaken, he was able to overcome it by using the scph7502 bios.
...by the way, Legend of Dragoon runs fine with scph1001 bios on my PC ...don't ask me why, I'm just lucky I guess...

Now, if the bios trick doesn't work, try changing your cd-rom plugin (Barret-kazzuya & Pete's are my favorites) or your video plugin (for maximum compatibility, nothing beats Pete's Soft plugin... :) ).
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
try changing the bios to 7502 that could work
 

·
Registered
Joined
·
52 Posts
Discussion Starter #5
Thank you for your help guys. still, I knoe bios requests are prohibited, but is it okay to tell me which search engine to use, or some keywors to search for? because im really having a tough time finding that bios image, and i hate playing in vgs.
 

·
Registered
Joined
·
48 Posts
Touchy issue, try using things like Dogpile.com and HotBot.com and AltaVista.com and search for rare terms like sayyyy ohhh scph7501 and stuff like that, you gotta wade through a lotta stuff, realy sucks for those of us that dont wanna go out and buy a Gameshark or something to copy there bios with. But oh well, such is life.
 

·
Registered
Joined
·
1,247 Posts
It does seem like the majority of users get LoD to work with scph7502, and that is what I had to do, but what I would like to know is what is this "magic" configuration that gets it working with the usual 1001 bios. This is just idle curiosity, and yes I do know that it likely isn't what cd-rom settings/gpu/etc since there seems to be a wide variety of those amongst the 1001 users. Anybody want to take a poll of the systems running those?
 

·
Registered
Joined
·
416 Posts
i use pete's opengl 1.51, tsg mscdex plugin, internal spu plugin and 1001 bios, the game works perfectly. i stop playing after a while because i don't like timing inputs.
 
1 - 9 of 9 Posts
Top