Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I recently upgraded my graphics card from a TNT2 m64 (which overheated) to a hercules prophet 4500 with that new kyro II chip only to find out that it constantly locks up in epsxe when using petes d3d plugins. It doesn't lock up when using pete's openGL plugin but the speed is terrible. I always get 60+ fps with the d3d plugins before it locks up and only around 20 fps with the openGL making most games unplayable. I've tried every setting and using different sound plugins but I always get the same results. I'm guessing the problem lies in the drivers for the card but if anyone knows settings that prevent the emulator from locking with d3d please help me out. Heres more info on my computer if it helps, but I'm positive its the card since everything used to work pefectly when I had the TNT2:

p3 500 mhz
256mb memory
windows 2000
turtle beach montego II
 

·
Registered
Joined
·
1 Posts
Mine does the same if in a high resolution, no idea what it is either. While using 800*600 with no FSAA its fine, if i go up to 1024 or put anti aliasing on it locks out after 10 mins of play. The Segu d3d runs quite well on it without lockups, pity it runs rediculously fast. Its a hercules prophet model, using power vrs own drivers at the moment.

Celeron 550
320mb RAM
64mb Kyro II
sb 128
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
thats better than what I get

It doesnt matter what resolution I'm at, it will always lock up even with fsaa off. The longest I've played a game is like 5 min before it locks. Chrono Cross can't even get passed the opening animation. Even 2D games like Castlevania SOTN or Lunar lock. I'm thinking I really should have gone with a geforce 2 even though I've had no other problems with the kyro II. I'm using the latest 7.114 drivers from hercules, I've tried the reference drivers and got the same results. Hopefully the next set of drivers or the next versions of petes plugins will fix these problems.
 

·
Registered
Joined
·
13 Posts
I don't have a Kyro 2, or any Kyro for that matter, but could it possibly be overheating? It could also be AGP 2x/4x support within your OS. You could try changing the AGP aperature size. Then there's always the chance of a motherboard which doesn't supply enough voltage to the video card...that was my problem back when OGL locked up but D3D ran fine on my TNT1.

Oh yeah, does it work well in 3D PC games at high resolution? With FSAA turned on?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I just changed the aperature from 64mb to 256mb and it still locks up. As for the performance with PC games I can't complain. Serious Sam, Undying, and Black & White all run smoothly at 1024x768 with fsaa and most of the details turned on and I haven't had a single lock up or crash with any of them.
 
1 - 5 of 5 Posts
Top