Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
This is not the first time i've had the problem (I have it on other computers in my house as well), but epsxe does not detect my graphics cards (i have 2 ATI Radeon HD 3800 Series with Crossfire) whatsoever, and such I cannot fully configure it. This makes it so that games do not run, which is problematic.

Anyone have similar problems or know of any solutions?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3 (Edited)
Also i just noticed that this forum is for games that are not compatible with epsxe, i followed a link from google and figured that it was a catch all thread for compatibility (as in compatible with my computer) =P

Any way of disabling Xfire, or trying it with one card?
No, i have it set to the Raid setting (can't remember exact number) where it saves to both at the same time, so if i disable crossfire then i'd have to reconfigure and install my entire computer harddrive.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
you know what, i'm just retarded, late at night and tired after a long week. let me check in on that.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7 (Edited)
well it gets even more curious as there should be a crossfire tab in my catalyst control center, yet it appears to be missing. This may take a little bit of work hehe

Well the computer is just detecting it as one graphics card, which is why it does not have an option for crossfire, other people have the same problem. i'm kind of leery of actually going into the computer and unhooking the 2nd graphics card altogether...

Triple post!
but I think I may just call it a night and try to see if i can't figure something out tomorrow, thanks for your help!
 

·
God of Douchebagness™
Joined
·
9,826 Posts
your not using a multi-display setup are you?

edit- btw are your drivers up-to-date?
 
1 - 8 of 8 Posts
Top