Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello,

I have problems with my Gamepad and ePSXe (1.6 and 1.52). I have the Saitek P880 pad with two analog sticks and one D-Pad. The Gamepad is fully functional, all buttons and axis respond, when I use the gamepad's software or any other PC-Game. When I use ePSXe, however, I cannot get the analog sticks to work. I can use the D-Pad, but although everything is well configured ( I also tried Xorcist's Gamepad configurator), I cannot use the analog sticks in-game. I tried it with FFIX, where you should be able to move with either the D-Pad or the left analog stick.

I think I remember that it once worked. I already tried to delete the configuration in the windows-registry. I have DirectX 9.0c. I hope somebody has an idea or any tip that could solve this situation. I know, I could play FFIX without the left analog stick, as the D-Pad works for all movement, too. But it should work and other games need both the D-Pad and the left analog stick.

Thank you
 

·
Coffee Demon
Joined
·
2,907 Posts
Try this...

Play a game...during gameplay press "F5" on your keyboard. This toggles the controller settings. Keep trying it till the analog controls respond. If that doesn't work..come back and we'll try Plan B
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Dark Watcher said:
Try this...

Play a game...during gameplay press "F5" on your keyboard. This toggles the controller settings. Keep trying it till the analog controls respond. If that doesn't work..come back and we'll try Plan B
Thanks, that worked. In Delta I switched "Pad Type" (in the PSX Controls Tab) to DualShock/Classic. When I played the game my left analog stick didn't work, but after I hit F5 it did. I don't know what this F5 button does ("F5 to switch"???) but it saved my day :) Thanks

Oh, BTW: Can you give me another hint on how to get this "Use old ePSXe Version" feature of Delta works? I know I should rename the executable of the old version to "epsxeold.exe" and place it in the same folder as the normal executable of the new version. Yet Delta tells me that it can't find the old version of ePSXe. Maybe I need to place it in a specific folder, or also copy some old configuration files somewhere?
 

·
Premium Member
Joined
·
21,977 Posts
it's epsxe_old.exe (with the underscore). just put it in the same folder as epsxe.exe.
 
1 - 5 of 5 Posts
Top