Next Generation Emulation banner

Problems With ePSXecutor

2245 Views 12 Replies 3 Participants Last post by  DsevenO
Originally I installed ePSXecutor so that I could properly use my memory card files. After a few glitches, I was finally able to get ePSXecutor to start up the ePSXe program. The emulator seems to be trying to start up (I'm hearing the Playstation boot-up sound), but then nothing happens - the boot-up sound just goes on indefinitely with a blank screen. Could it be that I've typed the command line for the specific game incorrectly (-loadbin c:\emus\ePSXe\games\gamename.bin) or is this the result of something else that isn't configured properly in ePSXecutor?
1 - 6 of 13 Posts
Thanks for your response. I have read the notepad file that came with the ePSXecutor program in its entirety, but I can't seem to find an explanation as to why the ePSXe program isn't responding when I start it up using ePSXecutor.

I have done as you suggested and removed the command line from the configuration options section, and instead checked the box that enables ePSXe to start up when I double-click on the game-specific icon in ePSXecutor. The ePSXe interface now comes up, but after I run the game from its location, the screen just goes black, and the game never starts up.

I am using the following drivers:

Pete's D3D Driver 1.52
Pete's Sound Audio Driver 1.11
Pete's CDR ASPI/IOCTL Driver 1.7

I have formatted the memory cards, and everything else seems to be in order.

P.S. I don't know if this information will be helpful, but now when I run ePSXe directly (forgoing the use of ePSXecutor), I can now no longer run the games by this method either.
See less See more
Before I list my specs, I should point out that ePSXe ran beautifully before I tried to use it with ePSXecutor. I've tried doing a fresh install of both programs, but even when I delete the registry entries and the files in my directory (HKEY_CURRENT_USER --> Software --> ePSXe, ePSXecutor), the ePSXecutor settings that I set up the first time are still there when I reinstall it!?! There is obviously a part of the registry that needs to be deleted that I am unaware of.

As for the games that I am running, both of them are Konami soccer games (both are isos): Winning Eleven 2000, and ESPN MLS Gamenight.

My system specs are:

NVidia GeForce 2MX/MX 400
LG CD-RW CED-8120B 32X
Creative Soundblaster Audio PCI 128
Intel Pro/100+ PCI Adapter
Realtek RTL8139 Family PCI Fast Ethernet NIC
See less See more
Okay. Thanks guys. I was able to erase the registry entries for ePSXecutor and do a fresh install. I was also able to get ePSXecutor to load ePSXe and start up a game, but the emulator didn't perform quite the same as it did when I just used ePSXe. I'm guessing that it has to do with all of the complicated settings in the ePSXecutor options tab.

Thanks again.
When I run the emulator throught ePSXecutor, the intro movie doesn't show up (I don't care about that though), and the game plays at super - high speed. Also, when I press F4 then save, then press F4 again, exit out of the game, start up the emulator again, press F4 again and then try to load the settings that I saved, it says that there is nothing there.

My plugin configs are the same in ePSXe as they are in ePSXecutor.

Also, when I hit the Windows key, then hit the epsxe button on the taskbar to return to the game, I just get a black screen with the game sound in the background.
I don't know how it happened, but I can now save games using just ePSXe and the F4 button. I don't know what's different, but it works (for now). Thanks for all of your help everybody, joeho446 in particular.
1 - 6 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.