Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I've been having troubles with ePSXe. I've had it crash/freeze playing games. I used to play with the emulator alot, then i formatted and forgot all about it; the important thing was it worked. Yesterday I remembered I had some PSX ISOS and downloaded version 1.4.0 and to my dismay, the emulator doesn't work properly. I'm getting this wierd error "Thunk Connecting failed. (32 -> 16) as well as a "ePSXe has caused an error in NOOTE_DI.DLL" error when I close the program.

I've tried every single plug in and 16 bit color instead of 32. I even tried version 1.2.0 because that's what i used before, but the results are the same- a crash. I can only think of 2 different things:
1. I now have direct x 8.0a
2. ATI recently released new drivers for my video card (which is in the Rage Magnum/ Xpert 128/ Xpert 99 series)

All I can say is i'm running the same OS (WinME) and I was playing DragonBall GT Final Bout. So can anyone tell me what the heck could make ePSXe not work on my PC anymore?
 

·
Prepare for Descent...
Joined
·
2,619 Posts
Originally posted by Freeza
I'm getting this wierd error "Thunk Connecting failed. (32 -> 16)
How many plugins do you have? I think that error comes up because you have too many plugins. try deleting a few that you don't use

Originally posted by Freeza
as well as a "ePSXe has caused an error in NOOTE_DI.DLL" error when I close the program.
I don't know what could be causing that but I think it has something to do with Direct input.
 

·
Premium Member
Joined
·
8,586 Posts
Dude.. You don't need to delete a bunch of pluggins for that "thunk Connection failed" thingy.. Just make sure that you installed the TSG MSCDEX cd rom pluggin correctly.. MaKe sure these two files are in the main epsxe directory as well as the pluggins directory..:

subTsgMSCD16.dll
subTsgMSCD32.dll

And make sure this one is in the pluggins directory:

cdrTsgMSCD.dll

This cd rom pluggin causes that thunk connection error when not properly installed..

I am using directx8a without any problems.. Try uninstalling directx8a, then reinstalling it.. Do a search for "Directx Uninstallers" in your favorite search engine..
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
fivefeet8 was able to fix the problem for me. Now I have the severe slowdown problem for a few seconds that i've seen others have had. I'm gonna try different plugins to see if it fixes the problem.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6 (Edited)
Also, about that slowdown thing... It seems to be a problem with ePSXe 1.4.0. I am using the same game on 1.2.0 and there are no slowdown problems whatsoever.

*UPDATE* This one is a kicker. You know what the problem is? Pete's DSound Audio Driver v1.11. I happened to notice te game always crashed in a certain point... and voices got chipmunk-y. So i changed to ePSXe core 1.4.0 and the problem is gone.
 
1 - 6 of 6 Posts
Top