Next Generation Emulation banner
1 - 5 of 5 Posts

· AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #1 ·
the game is too dark, and the fps are too low for my specs, i think
i had better fps when i had my voodoo 3?!!!!!!!!
any tips??
 

· AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #4 ·
nope, i just sold my voodoo 3 to buy the geforce
actually, Hl CS is the only game so far thats performing bad
really slow- 15~30 fps, even on my voodoo 3 was higher -39~50
the brightness of Cs is on max already, tried some other stuff, like on the Geforce faq
theres any prog that can change geforce gamma?????
 

· AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #6 ·
woolll
thankx for the tip
i totally forgot about powerstrip
it works great, the colors are just fine now!!!

but now im suffering from random crashes.....
still running slow thou
 

· AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #9 ·
thankx for replying guys
as i solve most of the problems
about the random crashes, only happened using realbot BOT
i switched off to pod bot 2.5 and its just fine
speed still the major thing
im doing some tweaking, so if u guys know any speed up commands????
 

· AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #12 ·
nope, u r wrong
i got a MX 400 32Mb, and a friend of mine got a MX 200 64Mb
u can get the specs from nvidia site, they all come in two "flavors"
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top