Next Generation Emulation banner
1 - 13 of 13 Posts

·
AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #1 ·
the game is too dark, and the fps are too low for my specs, i think
i had better fps when i had my voodoo 3?!!!!!!!!
any tips??
 

·
8+ Years
Joined
·
2,800 Posts
If the games too dark go to the options menu and change the gamma (brigtness) And if you have the new drivers for the Geforce it doesnt work good enough with Counter-Strike OpenGL. Thats y I hate nVidia. :) If you still hvae ur voodoo 3 I suggest that you use it cause geforce 2 mx 400 sucked and mx 200 is worse.
 

·
AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #4 ·
nope, i just sold my voodoo 3 to buy the geforce
actually, Hl CS is the only game so far thats performing bad
really slow- 15~30 fps, even on my voodoo 3 was higher -39~50
the brightness of Cs is on max already, tried some other stuff, like on the Geforce faq
theres any prog that can change geforce gamma?????
 

·
AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #6 ·
woolll
thankx for the tip
i totally forgot about powerstrip
it works great, the colors are just fine now!!!

but now im suffering from random crashes.....
still running slow thou
 

·
Registered
Joined
·
21 Posts
Mad:

I think your system needs a better CPU to make use of such graphics cards as the MX-400.. A K6-2 500 is pretty low-end these days and in fact it isn't even sold anymore. I'd say It's roughly equivalent to a Pentium II ~350. So you'd be better off if you had kept the Voodoo 3 as it's optimized for such systems. Alternatively, you could just get a new CPU (plus motherboard) to make use of your gfx card...
Hint: Athlon's are very cheap now, and also powerful. ;)

Anyway, you'd better check for new drivers for your MX first, you might be lucky and get a performance boost with those. :)


Cheers,
NachoKun
 

·
Registered
Joined
·
3,685 Posts
the best thing you should do is set it on opengl and also powerstrip...

about the random crashes are you using v1.3???

it has some problems with ATI cards...

so the best thing is to download a full-client v1.2 of cs that should do te trick
 

·
AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #9 ·
thankx for replying guys
as i solve most of the problems
about the random crashes, only happened using realbot BOT
i switched off to pod bot 2.5 and its just fine
speed still the major thing
im doing some tweaking, so if u guys know any speed up commands????
 

·
Trans-Am Mode
Joined
·
1,011 Posts
try typing in the console:

fps_max 100 <-- max fps (disable v-sync)
r_decals 0 <-- disables decals
mp_decals 0 <-- this too
max_smokepuffs 1 <-- smokes in ricochet bullets
max_shells 1 <-- shells in guns
fastsprites 0/1/2 <-- the smoke in smokegrenade.
these are my general cs speedup commands
 

·
8+ Years
Joined
·
2,800 Posts
Hey. On ur signiture. It says Geforce 2 mx 400 32mb. I belive Geforce 2 mx 400 series are 64mb. If u r sure its 32mb ur using a geforce 2 mx 200. And thats the problem with ur lag. I think. N E ways NVIDIA suck all the way. :)
 

·
AKA snkmad
Joined
·
4,063 Posts
Discussion Starter · #12 ·
nope, u r wrong
i got a MX 400 32Mb, and a friend of mine got a MX 200 64Mb
u can get the specs from nvidia site, they all come in two "flavors"
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top