Next Generation Emulation banner
1 - 1 of 1 Posts

·
Premium Member
Joined
·
874 Posts
1. my cdr plugin works very well on my XP system
2. you can try to install some aspi layer and use the W9x aspi interface mode, or (recommended) use a w2k interface (scsi or raw, whatever works best). Personally I am using the raw interface on XP. Dunno if all systems are supporting that, though.
3. as I've described in the cdr readme: if you are using the epsxe "Enable CDDA sound" option, no external cdr plugin will work right with NT/2K/XP. So turn the CDDA sound off!!! (look in the epsxe sound options...)
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top