Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
573 Posts
Discussion Starter · #1 ·
First off,

System specs:

See signiture :)

ePSXe specs (as the ones in my sig are incorrect now)

Plugin: Pete's D3D Driver 1.1.53
Author: Pete Bernert
GFX card: 3dfx Interactive, Inc. Voodoo Series Driver

Resolution/Color:
- 800x600 Fullscreen - [16 Bit]

Textures:
- R5G5B5A1
- Filtering: 4
- Caching: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: software

Misc:
- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: on
- Full vram: off
- Game fixes: off [00000200]

SPU: Standard ePSXe SPU core

Bios: scph7502

CDR plugin: Pete's CDR ASPI / IOCTRL Driver 1.7


Okay, I pop in a CD and fire up ePSXe, and all I get is a black screen and no activity from my cdrom whatsoevr... this happens with ALL my games btw.

I've tried various other plugin cinfigs (ePSXe WinNT/w2k core, Segu's cdrom plugin) with no luck...

I've also tried it with the SCPH1001 bios and still no luck...

All the games I want to play USED to boot the CD and play just fine... it's only recently decided to quit :(

I know I can use ISOs but i would rather use the CDs because I don't have tpoo much space left on my HD right now

(as to why I'm using Pete's D3D driver... well I posted a topic here about it and got no responces :( )
 

·
Registered
Joined
·
573 Posts
Discussion Starter · #2 ·
Hey Pete

I'm not sure your 1.7 cdrom plugin is compatible with WinXP... if you knew this I apologize, but I went back to the 1.6 version of your plugin and my cdrom works again :) Problem solved

(of cource it could be that I used adaptecs ASPI layeer installer to install an aspi layer... could that ruin it?
 

·
Registered
Joined
·
573 Posts
Discussion Starter · #5 · (Edited)
Whoa Pete! Sorry man.. didn't mean to get your gander up! In truth I installed the aspi layyer so I could get CDRWIN to work (it wasn't detecting my burner).... as for the CDDA.. I have this enabled in ePSXe and I have yet to encounter any problems with your plugin, it works fine so far

EDIT: DUDE!! PETE! LOL As soon as I read your responce my ePSXe would no longer boot!! LOL! I swear though, last night I was playing FFIX from CD and it was actually working! I swear! (and yes, I had cdda checked... it was checked this morning)
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top