Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I really hope someone on here can answer my issues because I have had no luck finding solutions on the internet.

First, Castlevania Symphony of the Night. I've got the game working very well, but there is one particular glitch that I want to solve even though it doesn't affect gameplay. It is in the opening part of the game, right after Richter defeats Dracula. What's supposed to happen is that a snapshot picture is taken of the screen, which then zooms back and gets smaller and then burns up. But every time I play that part, as soon as the snapshot is taken, it becomes blank, and what zooms out is a blank picture instead of an actual snapshot of me and Dracula. I know that is not what it's supposed to do and I can't figure out how to make it render properly. I'm using Pete's OpenGL2 2.6, which has worked great on every other game I've tried and works fine on every other aspect of Castlevania. I've tried both the epsxe and SSSPSX emulators and still had this problem.

Second, Resident Evil 2. I can get it to work flawlessly using the SSSPSX emulator with Pete's OpenGL2 2.6 for video and Eternal SPU 1.41 for audio. But I'm trying to get it to work with the epsxe emulator and keep having problems. With epsxe, if I use Eternal SPU 1.41, then the gameplay runs too fast to be playable (i.e. I keep running right into the zombies), even though the cinema screens run fine, and this doesn't make sense to me because why would an audio plugin affect the gameplay speed but not the audio speed? If I use epsxe SPU core for audio, then some of the dialogue doesn't play and there are weird pauses.

HELP!!!!!!!!!!!!!!!!!!!!!!!
 

·
God of Douchebagness™
Joined
·
9,826 Posts
post your system specs and a screen shot of your video config.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
my system specs and video config

Thanks very much for responding, I hope you can help me.

My system specs are:

a dual core AMD Athlon64X2 6000 with each core running at 3.0Ghz

4GB of DDR2 (PC6400) RAM (but only just under 3GB is being recognized right now because I'm using 32 bit Windows XP Professional as my OS)

two superclocked editions of the NVIDIA GeForce 8800GT by evga (512MB GDDR3 each) in SLI mode

unfortunately, I don't have a screen shot of my video config but I'm using Pete's OpenGL2 2.6 with the following settings:

Full screen mode with 1152X864 resolution and 32 bit color depth

InternalX and InternalY are both set to "very high"

Texture filtering and Hi-res textures are both set to "none" (0)

Gfx card Vram is set to "Autodetect" (0)

"Use pixel shader for 'PSX texture window' emulation" is checked on

"Use FPS limit" is checked on and I've selected Auto detect

Off-screen drawing is set to "Standard" (1)

Framebuffer effects and framebuffer upload are both set to "Full"

"screen filtering" is checked on

Anything else I have simply not turned on or not changed from the default.

By the way, I have also gotten Resident Evil 2 to work flawlessly using PSXeven, but I still can't get it work flawlessly on epsxe.
 

·
ヒット激しく速く
Joined
·
19,429 Posts
First of be sure you install AMD Dual-Core Optimizer (it's needed under XP for Vista and windows 7 you wouldn't normally need this).

For Castlevania Symphony of the Night since its a 2D game use peops software plugin which produces the best result (either when it comes to compatibility and visually) for 2D games.

As for the other problem, if the frame limit doesn't work properly enable it in the gpu plugin (if your not using the ePSXe Sound core plugin that is), as for RE 2 unfortunately its broken in ePSXe 1.7, you need to use 1.52 or 1.61 for that game. A couple of other things you might want to do is make sure you got the latest plugins pete's opengl2 2.6 is old the latest is 2.9.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top