Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hi everyone, it's my first post here, and i couldn't help but start with a help request ^_^

I've recently bought a new pc, with:

Core 2 Duo @ 3,00 GHz
2GB of RAM
ATI HD 3850 (with the latest Catalyst driver)
Windows XP Pro with SP2.

As soon as I start the emulator, i can see glitches (even at the very first screen)
Now, I've tried running a couple of games (namely Burnout 3 and Disgaea), but in both cases i had a low fps/enormous glitches problem.
I've enabled every voice in the cpu menu as suggested, but i only had a slight fps improvement. I've also upgraded the Directx to the latest version i could find (august 2008, don't know if there is any version more updated than this).
Looking around the forum i couldn't find anyone with the same problem as me, so i decided to start a new thread. Can anyone help me? i'll provide pictures of the graphic problems i get if need be.

Edit: i forgot to mention the version and plugin list i'm using ^_^"

Version:0.9.4
Plugins:the basic ones i had with the installer.
 

·
Registered
Joined
·
52 Posts
Hi everyone, it's my first post here, and i couldn't help but start with a help request ^_^

I've recently bought a new pc, with:

Core 2 Duo @ 3,00 GHz
2GB of RAM
ATI HD 3850 (with the latest Catalyst driver)
Windows XP Pro with SP2.

As soon as I start the emulator, i can see glitches (even at the very first screen)
Now, I've tried running a couple of games (namely Burnout 3 and Disgaea), but in both cases i had a low fps/enormous glitches problem.
I've enabled every voice in the cpu menu as suggested, but i only had a slight fps improvement. I've also upgraded the Directx to the latest version i could find (august 2008, don't know if there is any version more updated than this).
Looking around the forum i couldn't find anyone with the same problem as me, so i decided to start a new thread. Can anyone help me? i'll provide pictures of the graphic problems i get if need be.

Edit: i forgot to mention the version and plugin list i'm using ^_^"

Version:0.9.4
Plugins:the basic ones i had with the installer.
try latest dxruntime web instaler and latest plugins
burnout 3 dont work BTW
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
try latest dxruntime web instaler and latest plugins
burnout 3 dont work BTW
My bad, I noticed that B3 won't work after posting my problems ^_^.
Aniway, I've downloaded and installed the latest version of dx and the latest plugins (including GSdx and ZeroGS) and tried a couple of different games.
Now the frame rate is high enough (i get around 50 fps), but i still have graphical bugs (i can't see half the models, and the textures are messed up pretty bad sometimes). Toggling the wireframe rendering actually shows me that the models are being processed correctly, but for some reason I can't see the textures.
Should I change drivers and start using the Omega ones perhaps? (I'm using catalyst atm)
 

·
Banned
Joined
·
23,263 Posts
grab the latest drivers, and the latest version of pcsx2
 
1 - 7 of 7 Posts
Top