Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Hi there, I've tried just about everything trying to get this game to work for my little brpther, but everytime we try and save the game using this Emulator, it just doesn't save, or it said it saves, but it won't load up in the game and gives me an error al the time, besides this , it would be a top Emulator, works for most games, but still a couple of new ones i got won't work on this, RUG RATS IN PARIS, and THE EMPERORS NEW GROOVE, has anyone else maybe tried them out on this Emu? . If anyone can help me with some of these problems i'm having , please let me know, all your help would be appreciated, thanks.:)
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
Try pressing F4 before saving the game.. maybe it'l help.. or try formatting a new memcard first.. :)
 

·
Registered
Joined
·
11 Posts
I dunno is it help or not.. But I call it the miracle button... Maybe u call it "F4"... Just continue press it when u save game or load game.. I found it when I try to make Legend of Dragoon Disk 4 work... If it work, we must thank to the god of ePSXe faq...

Oh great.....
 

·
Premium Member
Joined
·
2,712 Posts
F5/F4 is the trick. Memory card problems are 90% fixed by these keys. Read the documentation or just search around the forum and you'll find the answer for most of your questions.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #6
Ok thanks for your replies, by the way when i push f4 or the f5 button nothing seems to happen, but it does work, so it must be doing something right :), but when you push f1 it kind of stops for a second or 2 the game.
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
Originally posted by Johnmiceter
Ok thanks for your replies, by the way when i push f4 or the f5 button nothing seems to happen, but it does work, so it must be doing something right :), but when you push f1 it kind of stops for a second or 2 the game.
F1 is the savestate button Johnmiceter.. :)
 

·
Premium Member
Joined
·
2,712 Posts
Originally posted by fivefeet8
Which is why it pauses for a second.. To save the gpu, spu, ram onto a savestate..
Pauses for a second? You have a quite fast pc, right? I have a low-end one, and it pauses for 4-5 seconds when saving states. Damn, I need a new computer
 
1 - 9 of 9 Posts
Top