Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Okay, so, I'm playing chrono cross, (hot topic game) anyway, i CAN'T save using the save menu, and when i go onto the save menu my game will not return to the previous menu, i fuxored big time when i saved state on the save menu. i am HALF WAY through the game, and i NEED to be able to save and/or exit that save menu.

I put almost 15 hours into the game already and i REALLY need this problem resolved.

EVERYTHING else in the game works, configuration, audio, video EVERYTHING, this is the only problem i have.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
if you save stated there and it's stuck, you're pretty much screwed, unless you have an earlier save state.

why dont you just load off a previous memory card?

i hope i understood your post correctly, it kind of seemed like you went around in a circle.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Basically going into the save menu on my game will cause the game to no longer allow me to return to any menus previous to the save menu. I can move the cursor between save and load but clicking them is fruitless, i get NO results whatsoever.

I have no earlier save states (pretty much i have realized how screwed I am) and i just wanted to know if there was any way (or previously stated fix) for being able to get the save menu on the game to work. Since i could find not such previous statment or question about this particular problem.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
it's weird, because save states can load corrupted data. so if you're loading off save states....it can load a glitch that kills your save menu.

if you load off a memory card do you still get this glitch? or even load your memory card in another emulator?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top