Next Generation Emulation banner

Problems :S help!

793 Views 7 Replies 4 Participants Last post by  Cid Highwind
I am trying to make an ISO of FF7. It all works fine except I cant copy the MOV files. Any idea why? I even tried manually doing it and it says it an invalid MS-Dos comman. Im on XP. I have tried WinISO, UltraISO, etc. I cant get it to copy the whole thing..:S Thanks. oO
1 - 1 of 8 Posts
KanedA said:
... you mistunderstood makeing iso I think... after makeing iso from cd you have one big file on your hdd... usually with extention *.iso or *.bin...

try alcohol it's worth it's price :)
There's also a free trial version :)

If it's movies you can't seem to dump, check if there are any fingermarks or scratches on the disc. Or try another cd drive if you have multiple (I have one old cdrom drive which doesn't read discs as well as my cd burner)
1 - 1 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.