Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I know the rules say not to request support but how else will I get my problem solved? I pop the CD into my DVD-ROM drive, I burn the ISO file to my computer and open it using PCSX2.0.8.1, and it shows the frame rates per second at the top which is 30, normal. Everything seems to work fine except the game won't load, I just get a black screen. Only once I was able to get it working but the game colors were blue. If some one can please help I would appreciate it. I'm using a fast computer to run the game; this computer is 2.8GHZ and supports MMX, SSE, and SSE2 so I don't see why it doesn't work. And I know for sure that Resident Evil: Outbreak is compatible because on the site some one posted perfectly fine screen shots.
 

·
Registered
Joined
·
51 Posts
VirusPunk said:
I know the rules say not to request support but how else will I get my problem solved? I pop the CD into my DVD-ROM drive, I burn the ISO file to my computer and open it using PCSX2.0.8.1, and it shows the frame rates per second at the top which is 30, normal. Everything seems to work fine except the game won't load, I just get a black screen. Only once I was able to get it working but the game colors were blue. If some one can please help I would appreciate it. I'm using a fast computer to run the game; this computer is 2.8GHZ and supports MMX, SSE, and SSE2 so I don't see why it doesn't work. And I know for sure that Resident Evil: Outbreak is compatible because on the site some one posted perfectly fine screen shots.
use patch skip intro
 
1 - 3 of 3 Posts
Top