Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I find that ePSXe crashes at a certain point in the game and its been really bugging me, it is at FH at the end of the fight with the Iron Clad (its real anme starts with B and has a lot of digits in it).

I was wonderign if anyone else had this problem or knew a solution to it.

Calin.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #2
Ok, thought I would clarify. It is when this robot starts going beserk when it is killed, and before it goes back into the water.

I am new to the emulator scene and have no idea whether it is from problems with the plugins or my CD or what, here however is the memory card it is saved on. It is save slot 6.

Calin
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
OK, me again. I got past that bit now by changing the video plug in, however after the battle the screen goes black yet I cna hear the music that normally comes after it....Any suggestions?
 

·
Registered
Joined
·
1,064 Posts
Calin, you still needing help? I can try to get past that part for you tonight and will post the memory card here tomorrow. I have the UK PAL version (which I think you have the same PAL version), so I think this should work ok. I will get to the next save point and save it there.
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
well ePSXe 1.40 doesn't have any problems with savestates
 

·
Premium Member
Joined
·
8,586 Posts
that is what I am using..... epsxe 1.4... and sooner or later you may run into some problems with mdecs when using savestates a lot.. When I use savestates with MGS, sometimes the game hangs when load the state and start playing.. It hangs a few minutes after loading the savestate.. Suffice to say, there are still a few bugs in the savestate function..
 
1 - 9 of 9 Posts
Top