Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I lurked on the forum before joining, trying to read and understand everything everybody has said. But I am still having a problem getting it to keep my ingame saves I have for Pokemon Platinum.

Any help would be greatly appreciated, especially if any of you wouldnt mind helping me over MSN or w/e Else Messenger with this problem, as I have tried to do what other people suggested, but it has me seriously confused.
 

·
soshin
Joined
·
2,595 Posts
Firstly, I'd like to point out the guide to set up your emulator (I'm assuming that you are using 2.6a, since you didn't state which version you are using) here. If you did check those FAQs, then I think it would be easier for the people here to help you if you can state specifically what problem that you are having i.e. the issue, what you did to try fixing it, your no$gba settings, your computer specs, or the like.

As for the save issue, assuming that you are always not able to load save/ the save are missing, if you are using 2.6a, then just set the savetype or backup media to auto. If by any chance you are using the other version, then check out the FAQ. I apologize if I'm not being any more of a help, but I guess at this stage, this is the most I can do (that is until Schumi, imlost, or other guys appear with more useful suggestions :) )
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top