Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Here's the deal.Everey time there is acinematic in a game, i lose frames and the sound is breaking up.I can still watch the cinematics but it's fuking annoying!Is it a vgs problem or is it my fault? It happens at every game i play, from tekken3 to final fantasy 7 and cool borders 3.Tell me what you think...

(also if you think that i do something wrong feel free to say it...i won't bite.. ;)



Cynop
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
mpbile pentium 800Mhz
128 mb ram
DVD 8X
ATI rage mobility-M1 Agp 8 Mb sdram
that helps?
 

·
Registered
Joined
·
2,853 Posts
Hmm.. interesting. With that kind of system spec, VGS should fly in your machine. I have a P3-600 and I don't have such problems.

The only thing I could think of is the DVD-ROM drive. Certain DVD-ROM drives and CD-ROM drives are not able to read PSX CDs too well.
 

·
Registered
Joined
·
143 Posts
man, what can I say?

well, I think that it is a bad emu, but not as bad as you think, it works well in some cases but in a few ones it really sucks, I think that the crucial matter is the OS, because with my sucky PC and win98 it did quite well, but after upgrading to ME (yuck!) it was very bad, it even did not read dino crisis 2.
 

·
playing FGO
Joined
·
10,133 Posts
i used VGS for ff9, and with a pII machine on 48megs RAM, the sound isnt choppy, it's in synch, and the movie's smooth....
 

·
Registered
Joined
·
143 Posts
huh?

miki, you got to give me your secret, because ff9 was the phuck screwed up in disc 1, without image after square llc sreen, but i already heard the music. someone recommended a patch for this, gotta try it out...
 
1 - 8 of 8 Posts
Top