Next Generation Emulation banner
Not open for further replies.
1 - 4 of 4 Posts

2 Posts
Discussion Starter · #1 ·
Im having a problem with thousand arms
i am currently in dianova and i am about to fight the dark master towards the begining of disc 2

and im in dialogue with him just before the fight. the dialogue is spoken as well as with text, and the game keeps freezing at the same point every time. sodina says: no thats
not true. my brother never tried to decieve you...
than she says: he was trying to show you that it didnt matter which clan you were from.

than the dark master says: what are you saying. btu no text is displayed and at this point the game freezes.

i am running it off an iso that i got and i dont have access to a disk and i have already thought of the possibility that the iso may be bad. to check that i used isobuster to check if all files were physically readable and it came up with no errors so im assuming that it is not bad. but it still migfht be bacause i know that if there is an error with making the iso you have options to replace sections with zeros or omit that section and this could also cause the problem im having but im hoping that it is just some kind of setting issue.

Plugin: Pete's DX6 D3D Driver 1.1.75
Author: Pete Bernert
GFX card: S3 Graphics Inc. ProSavage

- 640x480 Window mode

- R8G8A8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

- FPS limit: off
- Frame skipping: on
- FPS limit: Auto

- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: off
- Mask bit: off
- Advanced blending: none

- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: on
- Screen smoothing: off
- Full vram: on
- Game fixes: off [00000000]

for the sound plugin i am using the eternal spu 1.41
i have these settings.
enable sound(enabled)
enable cdda sound(enabled)
enable xa sound(enabled)
audio device
direct sond
buffer size:15
audio out mathos
async mode:smooth
i have no misc options enabled.
special game fix
update before accesing register(enabled)
spu irq-wait for cpu action(enabled)
spu irq-force interuption flag7(enabled)

i have tried different setting with no luck so i was hoping someone else might have an idea.

Premium Member
6,341 Posts
ryu saiha said:
i am running it off an iso that i got and i dont have access to a disk
And how did you get the ISO? Did you make it yourself? Have you checked ePSXe's console window to see if errors show up? In ePSXe 1.6.0 it's disabled by default, go to Run->Enable Logs to get it to show up.

Premium Member
6,341 Posts
ryu saiha said:
yes i had that enabled no errors showed up
no i didnt make it myself i found it ont the internet
That's probably why it doesn't work, not to mention that downloading ISO's is illegal. Even if you own the game, you MUST make the ISO yourself for it to be legal. I suggest you read the forum [rules]rules[/rules] :).
1 - 4 of 4 Posts
Not open for further replies.